Error message in attempting to install Theme Packs

This topic contains 1 reply, has 2 voices, and was last updated by  Sebastian 7 years, 3 months ago.

Author Posts

vanityfair

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Hi, When I try to install the Blank Wootique 1.0 I get an error message ‘The package could not be installed. The theme is missing the style.css stylesheet’. Can you please advise where I am going wrong?
Many thanks


Sebastian

Hi there,

It sounds like you might be trying to install Blank Wootique as if it was a regular WordPress theme. With Micro Themes, you actually install them from the Microthemer > “Manage Themes” sub page.

Please see this video for visual instructions: http://www.youtube.com/embed/M3NKA27rOzg?rel=0&wmode=transparent&autoplay=1#t=1m08s

If you’re still experiencing problems just hola back here!

Sebastian

You must login or register to reply to this topic.