No Columns in Divup Column Styles

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 5 years, 9 months ago.

Author Posts

luckybox81

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

I pasted the following content (from the readme.txt) into my wordpress visual shortcode editor:

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

No columns generated when I updated. Instead I see, “Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page” simply spaced apart horizontally with huge gaps. My CSS code (in text editor tab) looks like this:

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page. Some content on this page.

What am I doing wrong?


Sebastian

Hi Luckybox,

Have you loaded the plugin pack after installing it? This is done differently depending on whether you’re using microloader or Microthemer (lite/full).

1. If you’re using Microloader, you just need to click the activate link after uploading the plugin pack.
2. If you’re using Microthemer, after uploading the plugin pack you need to go to the main Microthemer UI page and “Import” the plugin pack into the interface using the fixed menu on the right (which may need expanding if you’re in the visual view).

If the advice above doesn’t help you fix your problem please post a link to your website so that I can troubleshoot things further.

Cheers,

Sebastian


luckybox81

I am using Microthemer and did Import the plugin pack.
I’ve omitted the column attempt from my website as it doesn’t give me the appearance I desire.
Please guide me along another direction.

Summer


Sebastian

Hi Summer, unfortunately I’m not sure how to answer your question. I don’t know what appearance you desire.

You must login or register to reply to this topic.