Save Error: please see the message in the default view

This topic contains 5 replies, has 2 voices, and was last updated by  Sebastian 5 years, 1 month ago.

Author Posts

inica23

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Hi,
i have a problem with microthemer. an error message saying:
Save Error: please see the message in the default view
I had this problem before when i had local website and you fix the problem. but now my site is live and i have same error. I increase max_input_vars to 3000 in php.ini but nothing happens.I also send my error report. can you please help me?


Sebastian

Hi there, and sorry, I thought I responded to your email about this. It seems your host has probably disabled your ability to change this setting via a custom php.ini file. You could try opening a ticket with your host and asking them to make this change for you.

Alternatively, would it be possible for you to make design changes with Microthemer on your local version of the website, and then export your work as a Micro Theme which can download and then installed on the live site? Or, it may actually be easier to just work on the local website and then FTP upload /micro-themes/active-styles.css to the live site once you’ve made design changes.

I appreciate that this second option isn’t ideal if your host can’t increase your max_input_vars limit. I am working on optimizing Microthemer so that it sends less input_vars, but this won’t be ready for a while yet.

Cheers,

Sebastian


inica23

they told me what I need to do to increase max_input_vars and I did it the right way. I also see on mydomain/phpinfo.php that max_input_vars is 3000. Is there another way to solve this problem?


Sebastian

Ah I see. Well then could you try setting max_input_vars to 15000 just to make sure the problem isn’t that your Microthemer configuration is trying to post more than 3000 input vars?

Thanks,

Sebastian


inica23

I did but the problem is not solved. It let me twice to change something and after that i get the same error.


Sebastian

OK, it certainly looks like there is more than just the max_input_vars issue at play. Would you mind sending me login details for the live site so that I can investigate the issue further myself?

You can use my secure sales enquiries form: https://themeover.com/support/pre-sales-enquiries/

I’ll be travelling all day today so probably won’t get a chance to look at it until tomorrow.

Cheers,

Sebastian

You must login or register to reply to this topic.