5.5 upgrade issues

This topic contains 5 replies, has 2 voices, and was last updated by  Sebastian 2 months, 3 weeks ago.

Author Posts

trifectacreative

Upgraded to 5.5 and all the settings are still on the site, but No selector code in the active-style.css stylesheet. Just blank and settings aren’t rendering. I’d rather not go back to older version, but is that what I need to do?


Sebastian

Hey,

No you don’t need to roll back to the previous version. That option is just for people in hurry. I would like to get you up and running with 5.5 too.

Can I just check that you’re running version 5.5.1.4? This is the latest version of Microthemer. With that version, you will see an option in Microthemer’s preferences: “Regenerate all CSS (can fix certain issues)”. Please set this to “Yes“. Then save the preferences. That will hopefully fix your blank stylesheet. But if not, please send access details for your site via our secure contact form so that I can troubleshoot this further.

Many thanks,
Sebastian


trifectacreative

I just sent you a message through the secure contact form with login credentials. I rolled back to a previous version and that fixed the problem … a week later I forgot and updated plugins. Same issues … regenerate all CSS did NOT work.


Sebastian

Hey,

Thanks for sending access details. I just checked your site, but could in fact see the CSS in your active-styles.css file.

Have you had more luck since messaging me? E.g. by clearing a cache. Or are there other styles that should be applying? If so, could you give me a specific example?

Many thanks,
Sebastian


trifectacreative

I didn’t do anything, but I do see it is working now … thanks for the QUICK reply. Looks like we are all good .. thanks again for the effort.


Sebastian

Ah excellent news!

You must login or register to reply to this topic.