Click and wait problem [resolved]

This topic contains 4 replies, has 2 voices, and was last updated by  Sebastian 4 weeks ago.

Author Posts

ilpontearcobaleno

By two days, my microthemer wait 30, 40 seconds between clicks. My memory is free and my speed-connection is identical to two days ago. Please, it’s really stressful, help me solve. Thank you in advance


Sebastian

Hey,

Certainly, would you mind sending me access to the site via our secure contact form?

This may have something to do with a recent update that disables the Styles tab during targeting mode if the site loads too much CSS. I’m wondering if this may have introduced unwanted side-effects on certain setups.

Cheers,
Sebastian


Sebastian

Hey, thanks for providing access. The solution was actually just to upgrade you from version 6.2.0.5 to 6.2.0.6+. That recent update was designed to remove a performance issue with the Styles tab when the site loads too much CSS.

Prior to version 6.2.0.6, Microthemer used to present a warning when the Styles tab could not function efficiently. I saw this when I checked your site (it was slowing my browser by 21 seconds):

Styles tab warning

But now, Microthemer disables that tab if it detects there are too many style rules to analyse (because I realised some users miss the warning):

Styles tab disabled

So the best option is to just keep the Computed tab active, and ignore the Styles tab:

Use the computed tab instead

You can get the same information shown in MT’s Styles tab via your browser dev tools. Right-click something on the page, and choose “Inspect“. Then see the Styles tab in the developer tools that popup. MT’s styles pane just provides a handy convenience for sites that have less than 2500 style rules.

Cheers,
Sebastian


ilpontearcobaleno

Thanks so much! It is the best assistance service. The problem was solved simply by updating, as you suggested. I will follow your advice just keeping the Computed tab active. I really love microthemer! You are a genius! Thank you!


Sebastian

You’re welcome, happy to help! 🙂

You must login or register to reply to this topic.