Error after saving [cannot save – RESOLVED]

This topic contains 2 replies, has 2 voices, and was last updated by  inica23 5 years, 5 months ago.

Author Posts

inica23

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Hi,
i am working on a local website and using microthemer for a month and so far everything was fine. the last couple of days an error message saying (but not every time):
Save Error: please see the message in the default view
today I cant do anything with microthemer because every time i want to save changes error appears.
can you please help me with that problem?


Sebastian

Hey,

I’m sorry to hear that you’ve encountered problems saving your settings. Do you think your problem could relate to this: https://themeover.com/avoiding-save-errors-after-editing-lots-of-selectors-by-using-the-speed-up-button/ ?

Sometimes you need to click the speedup button every now and then if your server limits the amount of data you can send in one go (although you can sometimes change this settings – see the tutorial linked to above).

I also received your error report – thanks for that. I see lots of settings which reinforces my theory about the input data size (max_input_vars).

As a first port of call I would try to increase your max_input_vars setting to 5000. Email your web host about this. If they are not willing to do this for you (or if you can’t do it yourself by editing .htaccess or a php.ini file) you may need to use the revision restore feature to go back to a previous successful save.

If this isn’t the issue, I did also notice some non-english characters in your data. This **may** be causing problems, although that’s a bit of a guess.

I’d be happy to log into your WordPress install to diagnose things further if you can send login details via my secure contact form: https://themeover.com/support/pre-sales-enquiries/

Cheers,

Sebastian


inica23

Hi,
again I have the same problem but now I am on live server. I increase max_input_vars to 3000 in php.ini but nothing happens.I also send my error report. can you please help me?

You must login or register to reply to this topic.