error when installing blank toolbox theme

This topic contains 4 replies, has 2 voices, and was last updated by  Sebastian 7 years, 3 months ago.

Author Posts

agensop

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

/wp-content/micro-themes/197/config.json settings file could not be loaded because it doesn’t exist in 197.

i just downloaded the theme from the Theme Pack page
no idea whats wrong its def not there so i have no idea what to do now….


Sebastian

Hi there,

I’m sorry you’re having trouble installing the Theme Pack for Toolbox. I’ve just tried installing it on a test server and it installs without a problem, so it’s probably an issue that’s specific to your server.

Would you mind creating a temporary user account on your WordPress install so that I can troubleshoot this for you? If you’re happy for me to do that, please email the login details to our support@… email address. And remember to give me Administrator privileges or I won’t be able to access plugin pages.

Many Thanks,

Sebastian


Sebastian

PS that error message suggests that one or more of the files contained in the zip package you downloaded is missing or damaged. It might be worth re-downloading it and/or downloading another Theme Pack to make sure it wasn’t a one-off corrupted download.


agensop

i had to upload the file by its self, its in the folder after i extracted the zip file. for some reason microthemer wasnt picking it up. i downloaded 3 themes and all had the same issue.


Sebastian

That’s odd. Does everything work now that you’ve manually uploaded the config.json file?

You must login or register to reply to this topic.