Error: The underscore character is not allowed in the plugin file name.

This topic contains 1 reply, has 1 voice, and was last updated by  Onimir89 4 years, 8 months ago.

Author Posts

Onimir89

Hi, when I try to upload Microthemer plug-in on wordpress it give me this error:
The underscore character is not allowed in the plugin file name.

I just downloaded the file from download section and then press upload plug-in, how it is write in the guide. Can you help me?

P.S. I’m using plesk Onyx


Onimir89

I solved it. Don’t use plesk to upload plug-in

You must login or register to reply to this topic.