Important notice: upgrading to version 5.5

This topic contains 0 replies, has 1 voice, and was last updated by  Sebastian 6 months, 1 week ago.

Author Posts

Sebastian

If you encounter any problems upgrading, one option is to roll back to the previous version. See the instructions for how to do this and the download link on My Downloads.

Some initial upgrade issues users reported have already been fixed in the latest version. Such as:

  1. No selector code in the active-style.css stylesheet
  2. A fatal error when trying to update
  3. A JavaScript error when adding comments to the inline code editor (to the left of the Font property group)

The solution to all of the above issues is to upgrade to the latest version of Microthemer. After upgrading, you may also need to find the “Regenerate all CSS (can fix certain issues)” option in MT’s Preferences and set this to “Yes“. Then save the preferences.

You must login or register to reply to this topic.