no customization fiels after targetting an item

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 1 year, 10 months ago.

Author Posts


Hi there, a developer designed my website with a help of your software. I purchased Microthemer and new to it, but seemed to learn the basics of word press. Your Youtube videos seem very explanatory and straight forward. I am following each step but, I am not able to select customization panels after targeting an item. How can these panels be added?!AvNinkOC8CGegqNDcR075U6PrP768A?e=11hCpO

Please see screnshots above.

Thank you



1. The Styles toolbar appears once you create your first selector. To do that, click the “Target” button, then select something on the page, then click the “Create selector” button.

2. To see the advanced targeting options, click the “show advanced” option after clicking the “Target” button.

I hope that helps!



Hi Sebastian, thank you for your reply.

1) I have done just as you say, but unfortunately styles toolbar does not appear. It seems like my developer has already created selectors, as I am not able to create a new one – upon selecting an item and clicking create selector, nothing happens.

2) advanced functions are enabled.

Please see screen capture link, please advise if I am doing something wrong. Instead of styling toolbar I can only see CSS code.!AvNinkOC8CGegqNJVZ3L-PUXIDaNGQ?e=NwnK3U


Ah OK, thanks for sharing the video. I see what’s going on. The developer was using the full code editor view, rather than the UI fields. In this view, each time you click the Create selector button, it adds a new empty selector to the code editor e.g.:

.some-selector {


They are empty because they have nothing between the curly braces. A non-empty selector would look like this:

.some-selector {
   some-property:  some-value;

You can go ahead and delete all of the empty selectors you accidentally created. Just don’t delete any selectors your developer may have added with stuff in between the curly braces. Once you’ve done that, you can switch Microthemer back to the main UI view using:

View > Full code editor (switch the toggle off)

Then you will see the Styles bar immediately, or after you create your first selector, as per my initial instructions.

Please let me know if that works!


You must login or register to reply to this topic.