Searching the forums

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 5 years, 2 months ago.

Author Posts

mermaremmc

Hello,

I am new to Microthemer and am bound to have many questions that have already been asked here. That said, I don’t find a way to search the forums. Am I missing it? Thanks.


Sebastian

Hey,

Where it says ‘Support centre’ at the top of this page, there should be a Google site search field. If you’re not seeing it, perhaps you have an Ad blocker enabled? I think Ad blockers might class the search box as an ad because it’s an embed from Google. If so, the solution is to disable your ad blocker for themover.com (we don’t have any ads on this site anyway).

If that still doesn’t work, another option is to search Google directly using the following syntax:

site:themeover.com search text

Replacing ‘search text’ with whatever question you trying to find an answer for. That will return the same results as the custom search box does – just relevant themeover.com pages.

I hope that helps, please let me know how you get on.

Thanks!
Sebastian


mermaremmc

Ah, thanks Sebastian, I do have the Ghostery extension active on Chrome and it was completely blocking the search field. Though I will just have Ghostery trust this site, it’s good to be reminded of the syntax search feature in Google. 🙂


Sebastian

Great news. I’m glad we got to the bottom of it. Please let me know if you have issues with anything else.

Cheers,
Sebastian

You must login or register to reply to this topic.