Two Problems With Microthemer [UNLOCK & DISABLE SELECTOR]

This topic contains 2 replies, has 2 voices, and was last updated by  EduardoChaves 2 weeks, 2 days ago.

Author Posts

EduardoChaves

Hi Sebastian,

I’m having two problems with Microthemer…

1. First one: [IMAGE] My Microthemer is asking me to unlock the pro version a lot of times, it happens more frequently when I refresh the page with the Microthemer active. So i’m having to put my email every time to unlock. That’s my first problem…

2. Second one: [IMAGE 1] & [IMAGE 2] When I deactivate a selector to see the diference some times it works as expected, but some times it doesn’t (as I show in the image). So I need to refresh the page or even clear the cache so it works, but even doing this, some times it just doesn’t work. And if it works just the specific selector will work, the other ones won’t.

Cheers,
Eduardo Chaves


Sebastian

Hey Eduardo,

1. I’ve never heard of that happening before. Does MT save your style and preference settings OK? If you could provide access to the site you’re working on via our secure contact form I will investigate this.

2. Maybe something is going on that contributes to both problems, but if not, my first thought is that a caching plugin might be loading duplicate CSS, so that disabling a selector doesn’t remove the style because it is duplicated. Again, hopefully I can get to the bottom of this once you’ve provided access.

Thanks,
Sebastian


EduardoChaves

Ok, I just provided the access.

Thanks,
Eduardo Chaves

You must login or register to reply to this topic.