Uncaught TypeError on Microthemer load

This topic contains 1 reply, has 2 voices, and was last updated by  Sebastian 2 months, 1 week ago.

Author Posts

lloydsilver

This is showing up in Console:

microthemer.js?v=5.8.0.3&ver=5.2.2:1 Uncaught TypeError: s.get_current_url is not a function
at Object.remember_page_viewed (microthemer.js?v=5.8.0.3&ver=5.2.2:1)
at Object.toggle_feature (microthemer.js?v=5.8.0.3&ver=5.2.2:1)
at Object.feature_off (microthemer.js?v=5.8.0.3&ver=5.2.2:1)
at Object.manually_turn_toggle (deps.js?v=5.8.0.3&ver=5.2.2:1)
at Object.init_front (frontend.js?v=5.8.0.3&ver=5.2.2:1)
at r (frontend.js?v=5.8.0.3&ver=5.2.2:1)

I can’t change anything in Microthemer. I get an Uncaught TypeError: s.frontend_jquery_select is not a function (line 1).

I’ve disabled all non-essential plugins (just leaving Beaver Builder and Beaver Themer) and also switched to 2019 theme. Still having the issue.


Sebastian

Hi Llyod,

Thanks for providing access.

What browser are you using?

I’ve just accessed your site and created a selector and changed a few styles successfully and then deleted the selector, but couldn’t generate the error. I tried with both Chrome and Firefox on Windows.

Sometimes I don’t get the same error as users when I login because users have some old cached resources stored in their browser, which I don’t have when I login for the first time. So it might be worth purging any server-level cache or clearing cached data in your browser. Just to ensure we coming at this from the same angle.

Thanks,
Sebastian

You must login or register to reply to this topic.