Cannot Highlight any objects

This topic contains 5 replies, has 2 voices, and was last updated by  Sebastian 6 years, 9 months ago.

Author Posts

Artman

I’ve seen others with this same issue. I cannot highlight any objects on my microthemer pages.

The answer I’ve seen most is that this seems to be related to javascript. Is there something in particular we should look for or you can look for?


Artman

I could really use some help with this. I cannot use microthemer to make any changes.


Sebastian

Hey Artman, no problem at all. Sorry for the slow reply. I’m happy to check this for you. Would you mind providing access to your site via this secure contact form?

https://themeover.com/support/

I’m travelling all day today and providing support from my phone. Which means I’m slightly limited in what I can do. I shall check for plugin/theme conflicts tomorrow, or in a few hours if I have time in the airport.

Cheers!
Sebastian


Sebastian

Hey Artman,

As a test I double-clicked the header area and Microthemer highlighted it as usual:

highlighting

I also successfully gave it a pink background to make sure changes could be made. I was using Chrome. Are you using a different browser by any chance?

Cheers,
Sebastian


Artman

Odd. It is working now.

After I wrote this request, I deactivated these plugins: Go Daddy Quick Setup, Footer Text, Sidekick, WP 101 Video Tutorials, Easy FAQ with expanding text and WP Editor Widget.

It didn’t change anything after I deactivated them, but I hadn’t logged out.

I am using Chrome also. I had also tried it in Edge with the same result.

Now it is working.

Appreciate your help.


Sebastian

Thanks for the update Artman. I’m glad you managed to get it working. If you notice any problems after re-enabling any of those plugins please let me know. Cheers!

You must login or register to reply to this topic.