Cannot Validate My Standard License [RESOLVED]

Tagged: 

This topic contains 7 replies, has 5 voices, and was last updated by  Sebastian 5 years, 3 months ago.

Author Posts

jrossmacleod

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

I cannot validate.
I bought the licence directly from Microthemer’s Website.
I can login and see the purchase in Downloads.
I have verified that I used the correct email address associated with the purchase (several times).
Every time I attempt to validate it prompts me to validate or purchase.
There are more than a few posts in this forum with the same problem.
I certainly respect any developer’s efforts to protect their software and avoid piracy.
What I don’t respect is a developer who has the demonstrated talent to develop premium plugins, who at the same time cannot muster enough talent to make validation easy and seemless for their customers.
Forcing a customer to jump through hoops in my opinion is disrespectful.

I assume that I’ll now have to wait for a response to this post for a resolution.
I’m also assuming that it will have to be done manually by you as with the other posts I’ve read.

If so, will I be required to check back here or will the validation happen and I’ll be notified via email?
Guess I’ll have to “wait”…..to see!

Thank you,
I am respectfully awaiting a response.


Sebastian

Hi Jim,

I’m sorry that you’ve been frustrated by the unlock process. For the vast majority of users, unlocking the program is a simple case of entering their PayPal email address without a hitch. Unfortunately it sometimes isn’t as straight forward as that for a variety of reasons. But trust me when I say that I would love to fully get to the bottom of it. I do respect my customers. I just haven’t been able to find a better solution than investigating each individual case as yet.

The scenarios I have been able to identify so far:

1. Users sometimes enter the email address they signed up with on themeover.com instead of their PayPal email address they entered when they purchased the product.
2. Security/misc plugins sometimes block Microthemer’s connection to themeover.com so that it can’t query the valid users database. Temporarily disabling plugins and then unlocking can often resolve this.
3. A strict server setting that disallows connections to external domains (some domains such as wordpress.org are whitelisted so that other plugins tend to work normally).
4. A temporary connection issue with themeover.com

I can confirm that your Gmail address is in the database of valid users. So perhaps scenarios 2-4 are at bay, or a 5th scenario that I haven’t discovered yet. I will email you now to request further details.

For anyone else reading this, one of the main obstacles to finding a final solution to validation issues is my lack of access to servers that present validation problems. I don’t ask customers for full access to their server because just logging into their WordPress install is normally sufficient to solve their individual problem. But if any volunteer is happy to give me access to their server so that I can run proper diagnostic tests I would be most grateful. Please contact me here: https://themeover.com/support/pre-sales-enquiries/

Warm Regards,

Sebastian


andr

I am not able to validate my purchase too. Lubomir


Sebastian

Hi Lubomir,

Would you mind sending me login details for the WordPress install you’re working on? If you’d prefer not to, have you tried disabling any security plugins that might block connections to outside servers before entering your PayPal email address?

Thanks,

Sebastian


brooklynwriters

Hi Sebastian-
I am having the same problem with validation. I tried both email addresses I used. I did not sign into paypal to make the purchase but just provided c/c info. I also have not received a confirmation email but did receive confirmation web page of the purchase.

please help asap.

thånks

scott


Sebastian

Hi Scott,

I replied to your email yesterday requesting different login details as I couldn’t get in with the ones you sent. Did you receive that email? Do you still need help with this?

Many Thanks,

Sebastian


wardie2437

I’m not able to validate my purchase either. I validated it a couple of weeks ago – now it doesn’t seem to work. tried several email addresses with no luck…..And I didn’t purchase it via Code Canyon


Sebastian

Hi Paul,

Did you receive my email response about this? I wasn’t able to find a record of the email addresses you provided. If you purchased directly from themeover.com your PayPal email address should be in the system. Could you let me know what that is (by responding to my email if you prefer).

Many thanks,

Sebastian

You must login or register to reply to this topic.