Cant upgrade

This topic contains 1 reply, has 2 voices, and was last updated by  Sebastian 7 years, 7 months ago.

Author Posts

evai

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

When I try to upgrade get this error message;”Download from https://themeover.com/wp-content/tvr-auto-update/microthemer.zip?v=1.1.9… Not Found
I have a developer licence and get the upgrade message in my wordpress site.


Sebastian

Hi there,

Yes, that URL is incorrect. The actual zip file is in a secret folder. I’m about to upgrade to a different server as I’ve been having trouble with my current server recently. That could be the cause, although it could be a problem with Microthemer.

I will email you version 1.1.9 so that you can manually upgrade. And I will discuss ways to troubleshoot this permanently.

Sorry for the inconvenience,

Sebastian

You must login or register to reply to this topic.