Can't use Microthemer properly with my theme/Can't scroll when page loads

This topic contains 8 replies, has 2 voices, and was last updated by  Sebastian 6 years, 12 months ago.

Author Posts

afroniquely

Hey all, so while I love MT, it turns out for whatever reason it just doesn’t work with my theme of choice on my main blog site. I’m using the NewsPaper theme by TagDiv, and for some off reason, when I load up MT tweaker, I can never actually scroll the full length of my pages. It only shows me the top half and there is no way for me to get to the bottom half. Any ideas how to fix this? I really would love to use MT to customize a ton of things on my blog site.


Sebastian

Hey,

I’ve not come across this issue before but I’d be more than happy to investigate a fix. Could you send me login detail for your site via this secure contact form please?

https://themeover.com/support/contact/

Many thanks,
Sebastian


afroniquely

Hi Sebastian, so I got to work around the issue I mentioned. Turns out that though I disabled ad-blockers on the browser, I had to disable this ad blocker program that was running on my program. So when I do turn that off while trying to use MT, it acts as it should.

HOWEVER, now I have a new issue. For the longest time, (aka, every update since Feb), I’ve noticed that when I uninstalled MT and then reinstalled the plugin at some later date, even though I said to reset all styles and folders and stuff, as soon as I install and activate MT plugin, it automatically pulls in all the style settings I may have had at some point or another. Which is totally not what I want or need. How can I get a fresh, clean no-previous styles loading in MT? And as well, how do I clear out ALL the restore points I see it hanging on to from earlier this year that I know I don’t want anymore?


Sebastian

Hey,

Microthemer should remember the last ‘state’ the settings were in when you uninstalled it. So if you reset to the empty folders before uninstalling, that’s where you should be when you reinstall. I will run some tests to see what’s going on with that.

I’m happy to add a ‘Delete history’ option. In fact, I’ve been thinking about adding an ‘Uninstall & Delete All Microthemer Data’ option for a long time. I was just waiting for someone to ask for it. The ability to make use of Microthemer styles while it’s uninstalled is a feature. And so it wouldn’t make sense to delete everything by default when uninstalling. But I could certainly add a button to the Preferences page. Would that be useful to you, or would a ‘Delete history’ option suffice?

Cheers,
Sebastian


afroniquely

Oh yes please! That option to do a fresh reset when we totally know we want to start over would be stellar for me! Definitely add that. And you’re right, it makes sense that it would leave the styles in even if we disable, just in case we change our minds later. But yep, a option/button or something to Delete All Microthemer Data, and also a Flush and Clear all styles completely, would be excellent 🙂


Sebastian

OK, I’ll make it so. And I’ll check on the problem of cleared styles returning upon re-install.


Sebastian

Hey, just to let you know I’ve added a checkbox to the preferences page for deleting all MT data upon uninstall. You can use it when you wan to start from fresh after re-installing.


afroniquely

Thanks! Issue finally fixed now. Yay! I installed it, changed that setting to delete upon uninstall, did the uninstall and then reinstalled it and now everything is good again.


Sebastian

Excellent!

You must login or register to reply to this topic.