Empty page after update [RESOLVED]

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 7 years, 6 months ago.

Author Posts

TomasAA

After update to Microthemer Version 3.4.1 the plugin has stopped working. All I get when trying to load Microthemer is an empty page, and this takes a long time. Everything else works. I can open the Preferences page and it seems to be ok.
What to do?


Sebastian

Hi Tomas,

Could you try turning off the gzip option on the preferences page and then go to the Microthemer interface again? If that doesn’t work, could you send me login details for the WordPress site you’re working on so that I can investigate further?

Many thanks,
Sebastian

PS what version were you using before? If it was a previous 3.x this might have something to do with the WordPress setting you have for the home URL. You can check this by going to Settings > General and looking at the following fields:

WordPress Address (URL)
Site Address (URL)

Are they the same?

Cheers,
Sebastian


TomasAA

Hi Sebastian,

Turning off the gzip option didn’t work.

I then checked the WordPress Address and Site Address and they where different, changed one of them, obviously the wrong one as the site went down. I have now restored the site from a recent backup so it’s up and running again.

The Microthemer version is 2.8.2 after the restore.

How do I update from this version in a correct way?

/Tomas


Sebastian

Hi Tomas,

I’m sorry to hear that changing the site address resulted in having to restore from a backup. To prevent any further side-effects of making changes to your live site would you mind sending me the recent backup of your site (including an export of the database) so that I can install a copy of your site on my local testing server and troubleshoot the cause of the upgrade failure from there?

Perhaps you could send me a we transfer or dropbox link via my secure contact form: https://themeover.com/support/contact/

Or we can discuss alternative methods via email support@[thisdomain.com]

Many thanks,
Sebastian

You must login or register to reply to this topic.