Error displays on site with latest update: tvr-microthemer.php on line 9315

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 4 years, 5 months ago.

Author Posts

mdee4

I just updated Microthemer to the latest version.

After checking my site, this error pops up at the top of the page…

Warning: count(): Parameter must be an array or an object that implements Countable in /home/protot12/public_html/wp-content/plugins/microthemer/tvr-microthemer.php on line 9315

Is there a way I can fix this so everyone doesn’t see that error display at the top of the page?

Also, it’d be great if the Microthemer team could get this fixed!

Thanks for any help!


Sebastian

Hey,

Thanks for reporting this. And sorry for the trouble. I’ve just released version 5.1.9.5 which should fix the issue. I say should because I wasn’t able to replicate the error easily, but wanted to roll out a fix as quickly as possible. I have an idea of what caused it – accessing the site frontend before accessing the MT interface after upgrading. I have implemented some code that should avoid the error based on that scenario, and a few others. But please could you confirm that the error goes away after upgrading to 5.1.9.5 so I know for certain?

Thank you very much!
Sebastian


mdee4

Sebastian,

Thanks for the quick fix!! Looks like it fixed the issue for me!


Sebastian

Oh great. Thanks for confirming!

You must login or register to reply to this topic.