Error message [too long to load and menu hidden]

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 6 years, 8 months ago.

Author Posts

jawad

Hi there,

When trying to use Microthemer I am presented with the following error message:

https://gyazo.com/0a6abf76476a1f63067ab026bd681467

Also the ‘MT’ icon on the left hides the folder dropdown so I cannot click on the dropdown button:

https://gyazo.com/142de1e5d0ad2d4edea1249379330085

Any ideas what is causing the error message? and maybe a different location for the MT icon is more suitable.

Many Thanks,
Jawad


Sebastian

Hi Jawad,

The MT logo shouldn’t be there normally. I suspect a plugin/theme conflict is responsible for both problems. Would you mind sending me login details for your site via this secure contact form so that I can locate the source of the issue:

Contact Themeover

Cheers,
Sebastian


jawad

Hi Sebastian,

Thank you – I have forwarded you over the details! 🙂

Many Thanks,
Jawad


Sebastian

Thanks Jawad,

Your server doesn’t seem to support PHP gzipping. So I disabled that feature via Microthemer > Preferences.

disable gzipping

That fixed the logo problem, which was pushed down due to a PHP error warning.

I’ve just released version 4.7.5 which fixes the problem you had saving your settings. You probably have another plugin that also uses the LazyLoad script. I resolved the conflict by changing the variable name the LazyLoad functionality is stored in.

Everything should work now. Please let me know if you encounter any more issues.

Cheers,
Sebastian

You must login or register to reply to this topic.