Error: Script error. URL: (line 0) Source: Frontend preview

This topic contains 8 replies, has 2 voices, and was last updated by  Sebastian 6 months, 2 weeks ago.

Author Posts

nena3001

Hi,
New to microthemer.
Made some changes, now I’m getting this error on my site and my page is displaying blank.
Can I get some help sorting it out?
Thanks


Sebastian

Hey,

Sorry for the trouble. Yes, I’m happy to help. Would you mind sending me access for the affected site so I can troubleshoot? You can use this handy plugin to provide access temporarily without sharing login details: https://en-gb.wordpress.org/plugins/temporary-login-without-password/
(Or simply create a temporary user account with ‘Administrator’ privileges)

Cheers,
Sebastian


nena3001

Hi Sebastian,
Thanks for the response. I have a temp admin acct I can send you the details for.
How do I share the information to you privately?


Sebastian

Hey, sorry forgot to include the link before: https://themeover.com/support/contact/


nena3001

I’ve sent the information.
Hope you received it.
Thanks


Sebastian

Hey, thanks. Our time zones are a little off but just picking this up again now. I’ll update you shortly.


Sebastian

OK, you’ve created a selector called Style 2, in the General folder. And you’ve set the visibility property to hidden. That’s why the whole page is blank. The Style 2 selector targets the following class:

.style-2

This class has been added to the main content area, and so the selector hides everything.

I’ve solved this for your by removing the visibility:hidden setting.

I wasn’t getting the script error you referenced when I checked the site. That may not be an error directly relevant to Microthemer. MT checks for general errors on the site because these can sometimes cause issues for MT, but not always. If it returns, I would be happy to investigate the cause.

You mentioned that you were editing the page that became blank directly. MT styles are global by default, but can be made specific to the current page you’re working on by enabling the page-id modifier when creating selectors. Please see this video.

You may also find the targeting video useful, as it explains how to work with the advanced targeting options.

Thanks,
Sebastian


nena3001

Hi Sebastian,

I’m more than grateful for your help and tips!
I’ll watch the recommended videos and try again.

Loving the tool so far!
And I’ll let you know if I need any more guidance on the issue.

Edit: Worked like a charm.
Thanks again!


Sebastian

Great stuff. I’m here if you need assistance with anything else 🙂

You must login or register to reply to this topic.