Font Shadow issues [color keeps defaulting to white – RESOLVED]

This topic contains 1 reply, has 2 voices, and was last updated by  Sebastian 4 years, 11 months ago.

Author Posts

webmint

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Hi there, I am having a problem with font shadow setting. I set it to none and 0px but after I save it keeps defaulting to #FFFFFF and 1px y offset. Please help.
I am running latest plugin and WP4.0. I am Trying to do this on my breadcrumbs. My site is http://beta.webmint.co.za/. I am experiencing the problem on Chrome and IE.

Thanks and Regards
Webmint


Sebastian

Hi Webmint,

Sorry for the slow reply, I was at a wedding all weekend.

Thanks for reporting this. I’ve just released a new version of Microthemer (2.7.8) that will allow you to set “none” in the text-shadow color field (or any color field) to disable text-shadow on your breadcrumbs. Previous Microthemer wouldn’t accept a non-hex value other “transparent”. It now also accepts manually entering an rgb or rgba color value.

You should be able to install the update via your wordpress dashboard or by downloading from wordpress.org (http://wordpress.org/plugins/microthemer/) or “My Downloads”: https://themeover.com/my-downloads/

Please let me know if you require assistance with anything else.

Sebastian

You must login or register to reply to this topic.