Internal Server Error "Something's Wrong"

This topic contains 4 replies, has 2 voices, and was last updated by  Sebastian 6 years, 8 months ago.

Author Posts

tsidhu

Have been looking for something like this for for awhile. Would love to try it out, however, it doesn’t seem to be working with my site.

I downloaded it via the plugin search tool within my wordpress back-end and after installing Microthemer Lite 4.7.5 it simply shows “Internal Server Error” for my page preview. I’ve tried adding a trailing slash to the website name in preferences and also using www before the domain but nothing helps.

Any ideas?


Sebastian

Hey,

Can you load the Microthemer Preferences page? (which will be a sub-menu item when you hover over ‘Microthemer’ in the WP left menu).

If so, try turning off the Gzip option. And then see if the main Microthemer UI page loads.

There was a problem with the 4.7.5 update. When I initially uploaded it there was a break in the FTP connection. This caused the Microthemer package to be incomplete. I’m wondering if you downloaded the free trial during that short period. In which case, it may be possible to solve the problem by deleting and then re-installing Microthemer.

Please let me know how you get on.

Cheers!
Sebastian


tsidhu

Thanks for the reply Sebastian,

I have tried the following:

  • disabling other plugins just to troubleshoot
  • uninstalling and re-installing from the website download here
  • turning off gzip
  • None of these seem to work for me. I am using the Theme EXTRA from elegant themes.


Sebastian

Hmm, would you mind sending me login details for your site via this secure contact form?

https://themeover.com/support/contact/

Cheers,
Sebastian


Sebastian

Thanks for sending your login details. I can see that you have set an unusual URL in your WordPress general settings:

In the WordPress Address (URL) field, you have got: [your domain name]/wp

Is the wp bit at the end a typo?

I think removing the wp bit will fix the problem, but I wanted to check with you first in case it’s needed for other aspects of your site to function correctly.

Cheers,
Sebastian

You must login or register to reply to this topic.