Max Mega Menu has gone wonky with Microthemer [when Microthemer is active]

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 6 years ago.

Author Posts

StorypointUK

Hi Sebastian
I really love Microthemer, especially as a relative novice. I’ve been adjusting my site for mobile responsiveness and have made great progress until I started on my ‘logged-in’ pages. Microthemer started to become a bit sluggish and occasionally wouldn’t save properly. Then my members sidebar menu completely lost its styling. I’ve spent ages trying to work this out but by disabling Microthemer, the Mega Max sidebar menu works again. I then tried disabling all my selectors in Microthemer, folder by folder but the menu only returns when Microthemer is deactivated. I suspect it’ll either be a problem with one or the other of the plugins, so having exhausted my own capabilities, I’m finally asking for help!
I’m working with a child theme of twenty thirteen.

Thanks
Steve


Sebastian

Hey Steve,

I recently troubleshooted another customer’s issue with UberMenu. It turned out the setting in preferences ‘Add first and last classes to menus‘ is incompatible with UberMenu. I’m working on a fix for that. But in the meantime, could you check if disabling that setting fixes your issue?

If that doesn’t help, could you send me login details to your site via this secure contact form?

Thanks,
Sebastian


StorypointUK

Hi Sebastian
Please ignore the support request I just sent you!! Your suggestion worked a treat and I figured out my other problem myself. Thanks for a great product, it has really saved me.


Sebastian

Great news! Thanks for your kind words 🙂

You must login or register to reply to this topic.