Microthemer not loading

This topic contains 2 replies, has 2 voices, and was last updated by  Sebastian 1 month, 1 week ago.

Author Posts

cejotaweb

Hello good afternoon all right!

I would love to know the Microthemer plugin, however, it does not load, it presents the following conflict in javascript.

throw new Error(“jQuery requires a window with a document”)


Sebastian

Hey,

Thanks for reporting this. I’ve requested access in reply to your contact form message. However, I’ve just noticed from the error information you supplied that you are working on localhost. So I would need a backup of the site in order to replicate your issue, which you can use a handy migration plugin for, if you have time?

Thanks,
Sebastian


Sebastian

Actually, before sending a backup could you try this new version of MT?

On further inspection of the error logs you provided I saw something that gave me a hint. If your site has a theme or plugin that loads a legacy version of jQueryUI, MT could throw an error before loading the site. The above version may fix that, but it’s a bit of a guess without having an example to play with. If you could let me know if the above version fixes your issue that would be great!

Thanks,
Sebastian

You must login or register to reply to this topic.