new system – questions

This topic contains 1 reply, has 2 voices, and was last updated by  Sebastian 9 months, 3 weeks ago.

Author Posts

anzo

Hello Sebastian,

first here: I can’t see (too much plugins) Microthemer via Frontent. What should I do?
>> https://maingarmisch.de/wp-content/uploads/2021/12/Bildschirmfoto-2021-12-13-um-11.51.31.png

secons here: how can I change the color of the line around the text “Servus und Ei Gude …” and how can a change to make the symbol on the Button on the map visible who aktually are transparent.

>> https://maingarmisch.de/wp-content/uploads/2021/12/Bildschirmfoto-2021-12-13-um-11.57.25.png

Thanks &
with best regards

Anja


Sebastian

Hey Anja,

1. The WP admin toolbar can get crowded, so there is a setting you can change.

Go to Settings > General > Preferences > WordPress Toolbar > If yes to above, include as a top level link

Set it to “No”.

That will make the Microthemer link an item in the dashboard menu.

2A. The border color has been set on an element buried inside several Elementor divs. It was tricky to find, I zoomed my browser in to 500% so I could right-click on the line and then choose “Inspect” to find the div. This is the selector you need:

.maps-marker-pro

You can paste the selector over a selector suggestion when creating a new selector. Or edit an existing selector by editing the code editor area, using the 3 dots in the top toolbar.

2B. Your icons are not displaying because there is a background setting in this CSS file:

https://maingarmisch.de/wp-content/uploads/us-assets/maingarmisch.de.css

.leaflet-bar a, 
.leaflet-bar a:hover {
    width: 2.5rem;
    height: 2.5rem;
    line-height: 2.5rem;
    display: block;
    text-align: center;
    border-bottom: 1px solid var(--color-content-border);
    background: var(--color-content-bg-grad);
    color: var(--color-content-text);
}

That is overriding the background-image icons defined in this CSS file:

https://maingarmisch.de/wp-content/plugins/maps-marker-pro/css/mapsmarkerpro.css

.leaflet-control-fullscreen a {
    background-image: url(../images/leaflet/fullscreen@1x.png);
}

The two CSS files are competing with each other. You could solve this by resolving the conflict somehow, or setting the background-image icons again in Microthemer.

Cheers,
Sebastian

You must login or register to reply to this topic.