Not sure if Microthemer is working ??? [can't make any edits]

This topic contains 5 replies, has 2 voices, and was last updated by  Sebastian 5 years, 4 months ago.

Author Posts

wardie2437

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Microthemer has installed and validated fine; no problem.
I have the 2013 theme installed and the BLANK 2013 theme from Microthemer’s website.
So, I’ve been following along with the DISSECTING MICROTHEMER video on youtube. All works well until I get to 2.08 minutes into the video:-
When you look at the Microthemer UI page, I do not get any sections listed, MAIN BODY, HEADER, MAIN MENU etc. All I get is a section saying Free Trial Example Section and the following

Total Sections:1

Total Selectors:0

Edit Hand-Coded CSS
Restore Settings From Previous Saves


Sebastian

Hi wardie,

That video is actually a bit out of date. It would be better to follow the getting started videos on this page: https://themeover.com/support/microthemer-tutorials/

However, the issue you are facing now can be fixed by resetting the interface using the link in the fixed menu on the right. This will load the default empty sections (now that you’ve unlocked the full program). It will also clear any styles you’ve entered too. So you may not want to do it. But in answer to your question, Microthemer is functioning correctly. The system is just in need of improvement, which is on it’s way. Version 3 will be ready in a month or less – same functionality, better layout.

I hope that helps, please let me know if you have any further questions.

Sebastian


Sebastian

PS I’ve just noticed that you didn’t actually mention that you had purchased it. If you’re still in free trial mode, resetting the interface will still only load the free trial section by default.

Also, click the visual view tab. You can do everything from there now.


wardie2437

Yes, thanks Sebastian. I’m working my way through them now. Many thanks again.


wardie2437

I’m still unable to edit ANY theme at all. from Twenty Eleven plus other themes too numerous to mention.
I’ve even followed the tutorials with the SAME theme.
I am using a full paid for version.
I MUST be doing something wrong. I sometimes do have a tendency to be a bit of a knob.

thanks

Paul


Sebastian

Hi Paul,

I’m sorry to hear that you’re still having difficulties. I’m sure you’re not being a knob. Would you mind sending me login details for the WordPress install you’re working on so that I can troubleshoot this for you?

You can use this secure contact form: https://themeover.com/support/pre-sales-enquiries/

Many thanks,

Sebastian

You must login or register to reply to this topic.