On install, error message, spinning clock, doesn't run

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  KevinHayes 5 years, 6 months ago.

Author Posts

KevinHayes

I’ve installed MicroThemer 4.9.7.8, developer license, on a pristine WordPress 4.7.3 site – no plugins activated, only Akismet and Hello installed, current WordPress 2017 theme installed, no changes made at all (except I uploaded the image file referenced below).

Installed MicroThemer via ftp, no errors. Activated, no errors.

Click MicroThemer on the dashboard, get this message very briefly:

Error Message

then get the MicroThemer home screen, with a spinning “clock” in the lower part. This persists and the plugin does not run. Clicking Unlock button on this screen does nothing.

Tried this via both Firefox and Opera. Have tried other installs on a less pristine site and get exactly the same results. Have downloaded the zip file twice and tried each file for install, same results. Tried a manual installation – uploading the unzipped files to the proper plugin directory, activated OK, same results.

I can provide an administrator account if you’d like to log in.


Sebastian

Hi Kevin,

Thanks for the useful screenshot. This message happens because your server configuration is not compatible with Microthemer’s gzipping feature. To solve this, please go to the stand alone ‘Preferences’ page under the main Microthemer menu link.

Set the “Gzip the Microthemer interface for faster loading” option to “No” and then save your settings. You should then be able to access the main Microthemer interface.

If not, please feel free to send us login details via our secure contact form.

Many thanks,
Sebastian


KevinHayes

Thanks, working now, much appreciated!

You must login or register to reply to this topic.