Problems with Menu Bar [cannot see added tab item in interface]

This topic contains 4 replies, has 2 voices, and was last updated by  AndyP 6 years, 9 months ago.

Author Posts

AndyP

Hi My site runs Woothemes canvas theme. I have recently added a new tab to the end of my menu bar. However when I view the site on microthemer I cannot see the new tab to edit it – does anyone know how to address this problem?
TIA


Sebastian

Hey Andy,

Could you send me a link to your site please? Is the tab only missing in the Microthemer preview? If so please could you send login details via this secure contact form and I will troubleshoot this for you.

https://themeover.com/support/contact/

Cheers,
Sebastian


AndyP

Hi Sebastian
Thanks for getting back so quickly – the new tab is visible in a browser but not in WP Admin Page viewer (I have just noticed this) or Themeover, so it may not not be a Themeover problem. The site is http://flse.education/
Re access I run a 2 factor authentication security plugin which sends a code to my phone so this could be a bit difficult. However if you could offer any advice I would appreciate it.
Thanks Andy


Sebastian

Hey Andy,

Are you referring to the Lost Password menu item? If so, it might be that your theme hides it for logged in users assuming that logged in users don’t need a password – as they are already logged in.

Styling content that only shows for non-logged in users is an issue for Microthemer, as you must be logged in to use Microthemer.

You could create a selector manually using the menu item id:

li#menu-item-441

Or if you want to target the link inside the menu item:

li#menu-item-441 a

You can manually add selectors to folders using the (+) option that appears when hovering over a folder name in the main menu at the top left.

I hope that helps!
Sebastian


AndyP

Hi Sebastian
That sounds like good advice – I am away on business at the moment so I will get back to you with a result next week
Thanks
Andy

You must login or register to reply to this topic.