r.tooltip error after latest update

This topic contains 8 replies, has 3 voices, and was last updated by  Nicolaou 4 years, 10 months ago.

Author Posts

webdiner

Im getting this error after latest update..https://www.evernote.com/l/ALEgottqPJtPQYNHPXxgEtnI5kCGBYhIZbg
error screenshot


Sebastian

Hey,

Sorry for the trouble. Would you mind sending me access details to your site via our secure contact form so I can troubleshoot?

Does the error display when you first load the Microthemer interface? Or after performing a particular action?

Thanks,
Sebastian


Nicolaou

Hello,

Congratulations for your excellent plugin!

I also get the same message, right after I updated to the latest version. I cannot use microthemer at all after the update, can someone please advise?

Thanks,
Luca


Sebastian

Hi Luca,

Would you mind sending me access details via our secure contact form? I will roll out a fix ASAP.

This must be affecting many people, I just haven’t been able to replicate the issue on my testing server unfortunately.

Thanks,
Sebastian


Nicolaou

Hi Sebastian,

Thank you very much for the quick response. What ”access details” do you need ? Sorry i’m not the most tech savvy person with these things.

If this is something which will be fixed in a later update, I’m happy to wait a few days.

Thanks,
Luca


Sebastian

Hi Luca,

Only if you don’t mind – but I was requesting a username, password, and link to your site (via our encrypted contact form, not here in the forum).

The best way to share this is to create a new user account for me (Users > New user) with Administrator privileges, an option you will see when creating a new user. You can then delete the user account you set up just for me after I’ve fixed the issue.

It’s totally fine if you would prefer not to share access to your site with me though. Hopefully @webdiner or another customer with the same issue will do so soon anyway 🙂

Cheers,
Sebastian


Sebastian

@nicolaou – is your site running SSL (https instead of http) .

Also, are you using WordPress multi-site?

Thanks,
Sebastian


Sebastian

Hi guys,

Just to let you know this is now fixed in version 5.1.0.7. The latest version of MT contained some code that wasn’t compatible with servers running PHP 5.5 or less.

@webdiner many thanks for working with me on this. I’ve installed 5.1.0.7 on your site already.

All the best,
Sebastian


Nicolaou

Apologies, I only saw your messages now (FYI for some reason the ‘subscribe’ email notifications go to my junk folder).

Many thanks Sebastian, happy to confirm new update fixed everything!

Best of luck and thanks again,
Luca

You must login or register to reply to this topic.