Save error – was working fine yesterday, but not today [RESOLVED]

This topic contains 2 replies, has 2 voices, and was last updated by  Sebastian 4 years, 10 months ago.

Author Posts

spiresw1

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Hi,
i am working on a website and using microthemer and so far everything was great, but this morning I’m getting error message when trying to save.
I’ve tried a few different browsers and have clicked the ‘speedup’ button a number of times, but still not working.
Today I can’t do anything with microthemer because every time i want to save changes error appears.
Can you please help me with that problem?


Sebastian

Hi there,

Yes of course I’m happy to help. Are you working on a live site? If so could you send me login details for the wordpress site you’re working on so that I can troubleshoot the issue for you? You can use this secure contact form: https://themeover.com/support/pre-sales-enquiries/

Many thanks,

Sebastian


Sebastian

This turned out to be a character encoding issue. The custom CSS textarea somehow obtained a character that it didn’t like. The strange characters with lots of upside down question marks then doubled in size with every save until the data was too big to be sent to the server. This resulted in a save error.

Deleting the strange characters from the custom CSS textarea solved the problem.

You must login or register to reply to this topic.