Save Error [specific sections will not save changes]

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  Sebastian 6 years, 2 months ago.

Author Posts

wayneulery

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

OK after an hour of monkeying around with this thing. I’m done for the night. Totally wasted my time. Here is the video of what is going on:

http://screencast.com/t/b4XxHBv3


Sebastian

Hi Wayne,

I’m sorry to see that you’ve encountered that error, and that you wasted a lot of time on this last night. I’ve received your error reports. The purpose of the error report feature is to allow me to recreate the Microthemer interface with all of your particular settings. Once I’ve done that, I should be able to diagnose the problem.

I’ll write back here soon.

Cheers,

Sebastian


Sebastian

PS if at all possible, could you email me an export of your WordPress database? It may help me troubleshoot if I’m able to review the data in your revision history too.

support@[themeover domain name]

Thanks,

Seb


Sebastian

Hey,

I still have access to your live server so I’m having a play there now. I see the error you’re talking about. It doesn’t occur when I load your data onto my testing server which makes me think there is a server specific issue that I need to accommodate. Hopefully I’ll be able to troubleshoot now that I can see the error.

Best not to do any Microthemer editing until you here back from me.

Cheers,

Seb


Sebastian

In fact, do you think you could email me a full backup of your website, including the database?

I suspect the problem could be due to a plugin conflict but I’d prefer not to disable any plugins on your live website as, depending on how the plugin has been programmed, this can sometimes clear custom settings.

Cheers,

Sebastian


Sebastian

Hi Wayne,

I had another play with your website today. I noticed that the save error only occurred when trying to make an edit to a selector in your Affiliate 125 section. Edits to other selectors seemed to work fine. So I created a brand new section which I have named “Aff Onetwofive ” and recreated the 4 selectors in that section. I then deleted the original section. Everything seems to be saving without problems now. The bad news is that I fixed it without fully understanding the issue. If it happens again, please let me know right away and I will have another go at diagnosing the cause.

As a side note, I see that your server is exceptionally slow. If you’re on very cheap hosting it might be worth looking at other options. If not for your site visitors, for your own sanity when working with Microthemer!

Cheers,

Sebastian

You must login or register to reply to this topic.