Search Feature [not visible on this forum]

This topic contains 5 replies, has 3 voices, and was last updated by  Sebastian 7 years, 7 months ago.

Author Posts

Ashzar

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Why is there no search feature for these forums? (Or am I blind?)


Sebastian

Hi there,

You should be able to find a google search field on the main forum index page here: https://themeover.com/forum/

Please let me know if you have any further questions.

Cheers,

Sebastian


marq_104

Not visible on FireFox or Chrome.


Sebastian

Many thanks for reporting this Marq. Do you not see the Google custom search box at the top of every forum and suport page?

See screenshot of what I’m seeing: https://docs.google.com/a/themeover.com/file/d/0B2vCpmXg7SjlTnI4eTFDd29sRWc/edit?usp=drivesdk

Cheers,

Sebastian


marq_104

This is what I see: http://grafixnetz.de/microthemer-support.jpg
No search box.


Sebastian

Thanks for the screenshot confirmation Marq. I wonder if this has something to do with AdBlock plus in chrome and firefox? Would you mind temporarily disabling Adblock plus for themeover.com?

Themeover doesn’t have an ads. But we use Google’s custom search box as we think it provides better search results than the native WordPress search feature.

If you can confirm that the issue is related to Adblock, I’ll investigate a way to fallback to native search when Google custom search is blocked. I can’t seem to replicate the Ad blocker block issue at my end. Even when I uncheck the option to allow some non-intrusive advertising via the Options > Filter preferences in Ad blocker. My theory could be wrong.

Cheers,

Sebastian

You must login or register to reply to this topic.