Warning: ob_start(): output handler 'ob_gzhandler' conflicts [RESOLVED]

This topic contains 2 replies, has 2 voices, and was last updated by  rockwelsh 6 years, 1 month ago.

Author Posts

rockwelsh

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Warning: ob_start(): output handler ‘ob_gzhandler’ conflicts with ‘zlib output compression’ in Z:MY DEV SITESCONVERSIONwww.conversion.devwp-contentpluginsmicrothemertvr-microthemer.php on line 239

How can I remove this message at the very top of the microthemer UI

Thank you


Sebastian

Hi there,

If you go to the Microthemer > Preferences page and set “Gzip Microthemer UI Page:” to “No” that should resolve your problem.

Cheers,

Sebastian


rockwelsh

Yes! that worked. Thank you. Great plugin!

You must login or register to reply to this topic.