"Loading style options" timeout preventing use of Targeting tool

This topic contains 2 replies, has 2 voices, and was last updated by  Sebastian 4 years, 7 months ago.

Author Posts

digitalvoice

Themeover won’t load properly on my page. It loads the toolbar but then get’s stuck with a message saying “Loading style options” before it eventually times out and throws up the message “Something’s wrong….” I then can’t target any elements.

I’m using the most recent version of Microthemer and I also tried your current beta released with a fix for the Beaver Builder issue (5.1.3.4). I have tried this in Chrome and Firefox with the same result.

I am running WP 4.9.2 using the Astra Theme with Beaver Builder plugin and the Ultimate Beaver extension.

The site I am working on can be found at https://dev.dvox.biz/ch


Sebastian

Hey,

Sorry for the trouble. I couldn’t see any errors on the frontend of your site when inspecting it with a browser inspector. Would you minding sending access details via our secure contact form so I can troubleshoot the Microthemer interface?

Thanks,
Sebastian


Sebastian

Hey,

Thanks for providing me with access, and then ultimately with a complete backup of your site – this was a tricky one to nail down! However, I’ve just released a fix in version 5.1.4.3.

The issue was with one of the Convert Pro plugin’s scripts for showing popups. The script affected Microthemer’s onload event, so the site preview controls never initialised. This also resulted in a Something’s up error you saw. Updating Microthemer’s method of attaching events to the browser’s load event solved the conflict.

I’ve already installed the latest version of MT on your site. Everything should work now.

Please let me know if you need assistance with anything else.

Thanks,
Sebastian

You must login or register to reply to this topic.