Microthemer suggesting I'm running old version of jQuery

This topic contains 3 replies, has 2 voices, and was last updated by  Sebastian 4 years, 8 months ago.

Author Posts

devhouse

Hello,

I have a problem on a website where microthemer is saying we’re running an old version of jQuery (prior to 1.9) however we’re actually running 1.12.4

Any idea what may be up?

Regars

Ross.


Sebastian

Hey Ross, could you send me a link to the page you were viewing in Microthemer’s site preview? I may not need access details for this one. My initial thought is that a plugin might be manually loading an extra version of jQuery on the page. It could simply be a false positive in Microthemer, but I would expect that to affect more users…

Cheers,
Sebastian

P.S. I replied to your Google fonts question too.


devhouse

Hi Sebastian, I’ve sent you the login details for the other site via the contact form. I’ve done what I needed to on the site referred to here using CSS, but if you still want to take a look here is the URL:
2017.carinyacare.com.au. (it’s a staging site)

It was doing it on all pages that we tried.


Sebastian

Thanks for the link. I can’t see why Microthemer would think you have an older version of jQuery when looking at the source code of that site. However, were you also using iThemes Security or Sucuri Security on this site? The issue you flagged with the Google fonts 404 had something to do with one of those plugins. And I wonder if they might have played a part in the jQuery issue too. I believe they were affecting Microthemer’s functionality in multiple ways. Disabling and re-enabling them solved the issue though.

You must login or register to reply to this topic.