Saving Edits in Visual Editor [Save button hidden in Chrome – RESOLVED]

This topic contains 6 replies, has 2 voices, and was last updated by  Sebastian 6 years, 4 months ago.

Author Posts

Abland

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

First, I hope everyone is having a great holiday season 🙂

Second, didn’t there used to be a Save button in the visual editor? I was doing some site edits today and noticed I had to close the visual window, save in the admin, then open again to see the changes.

Thanks


Abland

Well, I fixed it. All that was needed was for me to look at the top of the screen where the blue “Save” button is located – 🙂

Happy New year, Sebastian!


Sebastian

I’m glad you managed to sort this in the end.

Happy new year to you too Abland!

Sebastian


Abland

Hi,

I’ve just realized the save button in the visual editor does not appear in Chrome. It shows and works in Firefox and IE but in Chrome it sits below the overlay. It’s there when I inspect the element and I can just barely make it out visually.
I’ve played with the z-index and a couple other things but haven’t been able to have it sit above the overlay.
To make changes I need to exit the visual editor.


Sebastian

Hi Abland,

Yes this is a known problem with the current version of Microthemer (version 2 will fix this as the visual view has been completely redesigned). It’s come up in this thread: https://themeover.com/forum/topic/u-design-theme-and-using-google-chrome/

To fix:

1. Launch Chrome
2. Enter “about:flags” in the search bar at the top (without the quotation marks). This will take you to a hidden settings page.
3. Hit Control+F and search for “fixed position elements create stacking contexts” to find the relevant option on the page
4. Change the value for this option from “Default” to “Disabled”
5. A “Relaunch Now” button will appear at the bottom of the page when you make the change. Click the button.
6. Chrome will now behave the way it used to, and the same way every other browser still does with regards to position:fixed and z-indexing
7. Go to Microthemer and you should find that the save button appears in the visual editing view

Cheers,

Sebastian


Abland

LOL – what took you so long to reply? 🙂 I haven’t got all minute

Thanks, Sebastian. I’ll get that done and make note of the fix.


Sebastian

You’re welcome 🙂

You must login or register to reply to this topic.