WooCommerce 2.0 [is there a theme pack available?]

Tagged: 

This topic contains 11 replies, has 3 voices, and was last updated by  Sebastian 6 years, 3 months ago.

Author Posts

KeithAdv

Notice: this information was written when Microthemer version 2 was current. On Dec 26th, 2014 version 3 was released with a completely new interface. Some of the information may be redundant, but as much of the functionality remains the same in version 3 we haven't deleted this post.

Hi! Iā€™m just wondering if the WooCommerce Plugin Pack is compatible with WooCommerce 2.0?

Thank you!


Sebastian

Hi Keith,

It probably needs updating to fully work with the latest WooCommerce. I’ll try to sort this in the next few weeks.

Of course theme packs are optional aids. You don’t need one in order to redesign a woocommerce site with Microthemer.

Cheers,

Seb


argosmedia

I just tried the WC plugin pack with the current WC version, but it doesn’t seem to work at all. It does not load any specific WC sections. Please update this pack šŸ™‚

It’s actually the main reason I bought this plugin at all. Since WC is very popular I guess that many customers would like ot see the plugin pack to be usable.

Thanks for the plugin BTW, I think it’s great. It takes some time to get the hang of, but it’s really powerful!


Sebastian

Hey,

You are absolutely right. And I haven’t got a valid excuse for not getting on to this yet. Just struggling to find the time at the moment. But it weighs heavy on my mind. It will be done as soon as I can!

Cheers,

Sebastian


Sebastian

Hi Keith,

Sorry this took so long, but I’ve now released an update for the blank WooCommerce plugin pack (1.1):

https://themeover.com/blank-woocommerce/

It should now be compatible with WooCommerce 2.0.20

Cheers,

Sebastian


argosmedia

Very nice, thank you Sebastian!


KeithAdv

Brilliant! This is the best plugin in the world.


Sebastian

You’re welcome guys, let know if you need help with anything.

Cheers,

Seb


argosmedia

When I try to download it, I get this as a filename: “download_php?file=gkkEKZ9dznKuyVD%2Bp9A%3D”

Doesn’t seem to be correct to me…


Sebastian

No, the file should be 269.zip

The obfuscated URL you referenced should lead you to that though. I just tried with firefox and it worked. What browser are you using?

https://themeover.com/blank-woocommerce/

Either way, if you email me via my pre-sales form I will send you the download now as an attachment.

https://themeover.com/support/pre-sales-enquiries/

Cheers,

Sebastian


argosmedia

I tried again, and now it works. Don’t know what went wrong yesterday. I use IE11 by the way.


Sebastian

Good stuff. Maybe the site or IE11 was just having a temporary freak out šŸ™‚

You must login or register to reply to this topic.